站长视角
用户至上

Phpmyadmin 提示错误信息怎么办

 

Phpmyadmin 提示Wrong permissions on configuration file, should not be world writable,是phpmyadmin目录权限设置的问题
如果你把phpmyadmin的所有文件chmod 777就会出现这个提示了。

 

解决方法:只要修改文件属性就可以了。phpmyadmin要运行在755权限下

 

终端运行     sudo chmod -R 755 /opt/lampp/phpmyadmin                     #   /opt/lampp/phpmyadmin为您的安装路径

 

要把所有文件的组和其他用户的写权限全部去掉才行,将权限改为755后一切正常。

赞(0) 打赏
版权声明:本文采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
文章名称:《Phpmyadmin 提示错误信息怎么办》
文章链接:https://www.sshce.com/208.html
本站资源仅供个人学习交流,请于下载后24小时内删除,不允许用于商业用途,否则法律问题自行承担。
标签:

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏